As I mentioned in my previous post, Metasploitable is a purposefully vulnerable Ubuntu 8.04 image that is running several unpatched services.

See on cyberarms.wordpress.com

Advertisements